If you have downloaded the new SketchUp, you will need to reinstall your extensions (plugins) due to changing to the Ruby 2.0 language that SketchUp now uses to run the extensions. Though this is a good thing with new plugin possibilities, there will be a lag before all extensions are available for SketchUp 2014. Personally, I’ve only found a CompoSpray and gcodeimporter/exporter as non-compliant (as of March 6, 2014).

Here is where you can go in the Extension Warehouse to see a list of just the SketchUp 2014 Extensions.

Advertisements